PJS's latest activity

  • P
    PJS replied to the thread Cleaver no sound or fuzzy.
    This is not your problem now, but I will just say that over time I have had a lot more trouble with case-grounded jack sockets when they...
  • P
    PJS replied to the thread L5 Preamp woes.
    For the switch this is what you are looking for
  • P
    PJS replied to the thread Paragon, No Sound.
    It sounds like your ground and power are shorted. With the power off measure for continuity/resistance between D7 cathode and ground...
  • P
    Hard to read, but one of them seems to be labelled LGND and the other GND. That suggests to me that they are both grounds with the LGND...
  • P
    PJS replied to the thread SOLVED Mojito...no overdrive.
    If your gain control is changing the volume then it is working. You are either not getting clipping, or the signal is not getting loud...
  • P
    PJS replied to the thread Ocelot Octave: No Sound.
    Another tip I remembered. Play closer to the neck of the bass (or guitar), not the bridge. You want as much fundamental frequency and...
  • P
    PJS reacted to RicsPedalboard's post in the thread SOLVED Mach 1 problem with Like Like.
    Thank you all!! It's working with the IC on the good side haha! Will install IC Socket for future build and use the color code for the...
  • P
    PJS replied to the thread SOLVED Mach 1 problem.
    The usual convention is that a red wire carries positive power supply and black carries ground for DC circuits. That is such a...
  • P
    PJS replied to the thread Ocelot Octave: No Sound.
    The other thing to try is turn the clean all the way down and just use Oct 1. There's only one sound available bit it's cool synth sound.
  • P
    PJS replied to the thread Ocelot Octave: No Sound.
    My experience with the real one is that with only octave 1 on you don't want to go much lower than the b on the second fret of the a...
  • P
    PJS reacted to Mr.H's post in the thread D3LAY- Only dry signal with Like Like.
    I added a little more solder and reflowed the pins on the FV1, and was able to get it working 👍! Didn't need to replace the crystal...
  • P
    PJS replied to the thread D3LAY- Only dry signal.
    The photo is not great, but Pins 4-8 on the FV-1 look a bit dodgy. Pin 9-13 look as if they are not soldered. Pin 23 also looks not...
  • P
    PJS replied to the thread Lone King Overdrive Issues.
    Agreed. That cap is very suspect
  • P
    PJS replied to the thread Angry Andy Plus - Bug or feature?.
    At the very least these joints look as if they need re-soldering.
    • Untitled.jpg
  • P
    PJS replied to the thread Angry Andy Plus - Bug or feature?.
    Stick at it. It's a nice sounding pedal and definitely can be done without the squealing
Top