Search results

  1. D

    SOLVED Dark Rift repeats are pretty short

    Ok. I think I got it. C7 was 1u. But when measuring it, it looked kind of wonky fluctuating readings. I wasn't sure if that was because it was in circuit at the time of measurement. But I replaced with another 1u MLCC and on testing it was doing repeats properly. So either it was a bad...
  2. D

    SOLVED Dark Rift repeats are pretty short

    maybe it is ground loop issue. check out when I check continuity to ground on those terminals
  3. D

    SOLVED Dark Rift repeats are pretty short

    Sorry. Forgot to add 2&3 maxed out = 1.9
  4. D

    SOLVED Dark Rift repeats are pretty short

    I first measured and double checked with DMM and then I also verified colors for R10 were Brown,Black,Black,Brown,Brown. which should be 1k with 1% tolerance. Term 1&3 = 48.7 Term 1&3 maxed out = 41.3 Term 2&ground maxed out = 41.25
  5. D

    SOLVED Dark Rift repeats are pretty short

    I just double checked again. R10 is 1k.
  6. D

    SOLVED Dark Rift repeats are pretty short

    I have something called "Heavy Duty Flux Cleaner" spray. It is super toxic, but does the job well. I re-checked those values and they do measure out correctly for R8 18K and R10 1k. Does anyone have any ideas if there is any easy way to rule out the pot being the issue? When measuring any 2...
  7. D

    SOLVED Dark Rift repeats are pretty short

    ok. I cleaned it off and below are a couple of pics on the 7805 from left to right I get Left: 4.9 Middle 0 Right: 9.12 Thanks so much for your help
  8. D

    SOLVED Dark Rift repeats are pretty short

    I have voltage readings too if that helps
  9. D

    SOLVED Dark Rift repeats are pretty short

    I am starting a new thread for this since I resolved the previous issue. The effected sound is pretty clean now, but I am not getting the amount of repeats that I think I should. I get like 3 repeats before they trail off. And I can't get anywhere near self-oscillation. I tried swapping pt2399...
  10. D

    SOLVED Dark Rift Feedback creates static

    ok. I reflowed every single solder joint. which also meant bending the pots. I have clean repeats now. Although they are kind of limited and only do like 4 repeats at max, and won't go into self-oscillation.
  11. D

    SOLVED Dark Rift Feedback creates static

    yes. I swapped it with 2 others. and I also tried the green led thing soldered to legs 3 and 7 of the pt2399. didn't help much I got these for voltages across the IC's IC 1 4.8 4.5 4.2 0 9.2 4.5 4.5 4.5 IC2 4.9 2.5 0 0 2.8 2.5 .9 .9 2.5 2.5 4.9 1-1.3V varying 2.5 2.5 2.5 2.5 IC3 2.5 2.5...
  12. D

    SOLVED Dark Rift Feedback creates static

    I just finished my Dark Rift delay. Somehow any turning of the feedback knob beyond 0 causes a ton of hiss/static. I noticed other parts of circuit work (modulation, delay, etc) but are also a bit noisier than I think they should be. here is a clip of what it is doing. any thoughts of where...
  13. D

    SOLVED Simple Jfet Buffer

    That was it @Stickman393 . Thank you so much for spotting that. It is way closer to the same volume when plugged in direct to the amp. I did replace the 2.2k resistors with a 2k. do you know if that would cause a bit of volume drop? I noticed it is is just slightly louder with more dynamics...
  14. D

    SOLVED Simple Jfet Buffer

    you are correct. I got this pack from Tayda . but when I just measured it it was 47ohm. I used to meticulously test. I guess I need to go back to that. Will try it with the correct resistor and hopefully it will all be good.
  15. D

    SOLVED Simple Jfet Buffer

    I have green as input and white as output. red and black are +/- So that should correspond to the build doc. and board had no silk screening for pin out. so maybe it is an updated version. That all sounds correct. right?
  16. D

    SOLVED Simple Jfet Buffer

    I was planning on building a dual buffer for my pedal chain using the simple jfet buffer pcb's. When I was checking my first one for testing I noticed a considerable volume drop. I get sound. But it is way lower than just plugging in guitar direct. It did not sound like unity gain. When I took...
  17. D

    Electrovibe - taming the high end

    That makes sense. Thanks again @Big Monk
  18. D

    Electrovibe - taming the high end

    So I finally got my pedal working thanks to the folks on this forum. I didn't know if I should post this in troubleshooting or modifications. I have noticed there is a big jump in high end frequencies when the pedal is engaged. I am not sure if this is related to the resistor mod I did for R4...
  19. D

    SOLVED Electrovibe woes

    totally worked. And I added your @Big Monk 's resistor change for more volume Thanks @NickC and @Big Monk
  20. D

    SOLVED Electrovibe woes

    So I have it kind of working. Lamp lights up and I get effected sound in chorus mode. But I am having these issues: Led's don't light up. I assumed the square pad was for positive (longer legs). I have yet to snip them. So I can always flip them if that is the issue. Vibrato mode is either so...
Top