Search results

  1. D

    Speaker Cranker - get continuity but no sound when engaged

    yep, replaced it and all good. sounds great I might add too
  2. D

    Speaker Cranker - get continuity but no sound when engaged

    I can't believe I did it but yep, wrong value resistor!
  3. D

    Speaker Cranker - get continuity but no sound when engaged

    oh man if that's it im gonna be so pissed, haha. I've been working on this thing all day! Ill have to give it a check after kids bedtime
  4. D

    Speaker Cranker - get continuity but no sound when engaged

    I am not getting a signal, have tested for continuity and get that for the entire circuit. when I use a probe I lose the signal at the transistor collector. Why would I get continuity but no signal?
  5. D

    Shika Fuzz build on the Muffin Fuzz Board

    Aside from the C1 that the Shika has any reason the Muffin Fuzz couldn't be used for the Shika build?
  6. D

    Shika Fuzz Mockup Pedal

    thanks, anything that shows what components are what? ie what value should R1, R2 etc be. gonna order but won't be able to populate...unless im overlooking something?
  7. D

    Shika Fuzz Mockup Pedal

    is there a BOM for this one? thanks!
  8. D

    Electrovibe Chorus volume

    I know you didn't design the circuit but why would stock only let 68% through, I mean why would someone want a vol drop? is that how the original worked?
  9. D

    RAT squeal

    thanks I will check those joints out
  10. D

    RAT squeal

    So I have a squeal on my rat at higher gain that will go away if I touch anything in the input path up until IC pin #3. I have seen something about parasitic capacitance but I honestly don't understand that, its above my head. if it is going away when I touch it is it a grounding thing?
  11. D

    Electrovibe Chorus volume

    thank you!!
  12. D

    Electrovibe Chorus volume

    so I may sound like an idiot here but which one is R4, I couldn't find a doc with the locations. I just know its 47k
  13. D

    Electrovibe Chorus volume

    so this may not really be trouble shooting, I have never had a uni-vibe and maybe this is how they work but on vibrato volume is full just with the effected signal. on Chorus I also get the effect but at a pretty decent volume drop. I have messed with the trims inside and have the volume maxed...
  14. D

    Electro Vibe Build Report Video

    is a layout doc available, the one that would show the location of R1 R2 etc. trying to trace for some troubleshooting
  15. D

    Electrovibe no effect

    following as I have the same issue
  16. D

    question about c12 on Six String Stinger pcb

    maybe same question as @yazooligan but on this older version C11 is 22n. did it change as well?
  17. D

    double pedal voltage

    ok so I thought that I had this sorted out. voltage is good now coming in now and the Mach-1 sounds great but something is off with the SSS. getting a volume drop unless the volume is pretty high and the "drive" just sounds plain bad. I measured the J201 and here is what I have for each at...
  18. D

    double pedal voltage

    Must have been a joint, checking them we are good now
  19. D

    double pedal voltage

    good to know that 5.5 V is wrong, at least I know I have something going on here and can start tracking it down
  20. D

    double pedal voltage

    I have a double pedal that I have built, its a Mach-1 and a Six String Stinger. They sound just off, esp the SSS. When I measure the voltage coming in I get about 5.5V. It is a good power supply, 9V. is this expected on a double pedal or do I have an issue?
Top