Search results

  1. Y

    Sea horse lfo not working properly

    I have a sea horse from a while back that I was changing the pt2399 on, and somehow during that process the lfo has stopped working properly. Like the other similar troubleshooting forums on here I get only delay (and some modulation when moving the knobs) but I seem to be the first person to...
  2. Y

    Ceasar chorus rate too slow

    I would take a look at the led's right next to the shape switch. I used 2.2uf mlcc capacitors instead as recommended by the admin in the original pedal request thread for the Julia. I'm sure it could be a lot of things but I know that those two leds are part of the waveshaping in the lfo.
  3. Y

    Ceasar chorus rate too slow

    Well that definitely isn't right, if you post pics or start a fresher thread I'm sure it will get figured out.
  4. Y

    Ceasar chorus rate too slow

    Try turning all the knobs all the way up and playing with the shape switch. It should go from a smooth and intense vibrato sound to a pretty harsh and jagged sounding effect.
  5. Y

    Ceasar chorus rate too slow

    Oh wow yeah I just changed everything back and added the new cap value and it sounds beautiful. Thanks so much!
  6. Y

    Ceasar chorus rate too slow

    Do you think this would sound any different than the r6/pot mod I did? I believe I'm also getting somewhere around 7.8Hz at max. I'm just wondering if I'm losing any fidelity somehow?
  7. Y

    Ceasar chorus rate too slow

    Sorry it took me a little bit here's some pictures, the extra spst just maxes the rate pot out. Also I didn't have any 6.8k resistors at the time so u can see a 1.2k and a 5.6k soldered end to end in that spot.
  8. Y

    Ceasar chorus rate too slow

    Huh, those components seem to all be the correct values. Since I like the way the CE-2 rate mod I did sounds, I think I'll leave this one. Maybe I'll add a momentary switch for max rate just for fun. I really appreciate the help, I actually have other Julia's on the way so I'll update this...
  9. Y

    Ceasar chorus rate too slow

    I really wish I knew, at first I thought it could be my clock chip or one of the components around it. It was very noticeably slower than the Julia though, like I said about half the rate. I would really like to know if anyone else has this issue while building one or if the mod I did is just...
  10. Y

    Walrus Julia Chorus Vibe

    Anyone who's making one of these, the pedalpcb version seems to have a much slower maximum rate than the Julia, you can fix this by changing r6 from 1M to 470k and changing the rate potentiometer from B100k to B1M. It will still go as nice and slow as before but also be able to go a little over...
  11. Y

    Ceasar chorus rate too slow

    Ok I fixed it. If you make a ceasar chorus change r6 from 1M ohm to 470k ohm and change the rate potentiometer from b100k to b1M. This will make it so the rate goes all the way as low as it did before as well as about twice as fast.
  12. Y

    Ceasar chorus rate too slow

    My Julia builds rate seems to be about half of what I've seen in demos for the Julia? Ive doubled checked that all of my parts are the correct value. I tried swapping the rate potentiometer from 100k to 250k but it just seemed to mess things up. I've heard that the Julia is basically a modified...
Top