Search results

  1. P

    SOLVED Pot & Kettle - No Output

    I was just thinking I would try this finally and I'll be damned it works. I've been looking at this area with a little microscope/jeweler's loupe with a bright light and haven't seen anything resembling damage to the trace.
  2. P

    SOLVED Pot & Kettle - No Output

    No continuity between those points, just checked it.
  3. P

    SOLVED Pot & Kettle - No Output

    I replaced c3 with a new cap that I found and swapped out the level pot, still nothing. so strange, i have sound exiting q2 but not arriving at c3.
  4. P

    SOLVED Pot & Kettle - No Output

    So now I'm getting output, but it's very - VERY - low volume even with everything cranked. The search continues, but that's progress. Traced it again and I keep landing at c3 as cutting off signal. I'll try replacing it this week, otherwise I'm kinda stumped.
  5. P

    SOLVED Pot & Kettle - No Output

    Looks like I have a 12k at r7 when it should be 22k.
  6. P

    SOLVED Pot & Kettle - No Output

    I think the sound i was getting at r23 may have been from something right next to it, it was very faint and i'm having trouble finding the signal now. Michael, you're a legend. Thank you.
  7. P

    SOLVED Pot & Kettle - No Output

    No dice. I reinstalled c3, making very sure it had good connection and nothing. I am getting sound at r23 with an audio probe, none at c3.
  8. P

    SOLVED Pot & Kettle - No Output

    I just a few minutes ago traced the problem to c3, no audio was coming through there. Removed the component to make sure there wasn't a short between the legs beneath it, cleaned everything well, i'm debating whether to try re-using the same cap or wait for a new one. DMM is showing ohms and...
  9. P

    SOLVED Pot & Kettle - No Output

    Trying to figure out what's wrong with my Snouse build, any help appreciated. I'm getting input throughout the circuit, with an audio probe i can find it at both transistors, legs 1-3 and 7 of the IC, and all pots except for volume. There is still some white residue from the alcohol bath, and I...
  10. P

    Missing Build Docs / Schematics

    Got a schematic for the pot and kettle yet? Or a close-up of the board's underside that shows the traces?
  11. P

    Honeysuckle low output

    So this is weird, but I dropped a b100k in there and it seems much better now. I've subbed an audio taper for linear any time the latter was normally used in a volume or gain function without issue, and this may just be a trick of the ears, but it definitely has more oomph with the linear. Not...
  12. P

    Honeysuckle low output

    Confirming I have continuity at all of these points.
  13. P

    Honeysuckle low output

    I do have a probe, any tips on what to look for specifically on these points?
  14. P

    Honeysuckle low output

    It is, I measured it yesterday when checking the components to make sure. I'm probably going to try swapping a b100k in there to see if it makes any difference.
  15. P

    Honeysuckle low output

    Even with my volume dimed, I'm not getting the sort of push I would expect
  16. P

    Honeysuckle low output

    It's above, but not by much at all. Unity is around 1pm on the volume knob. Maybe this is normal, but it seems low to me, and the drive control doesn't add much volume if any, regardless of its setting.
  17. P

    Honeysuckle low output

    All my build problems lately seem to involve low output. I got the Honeysuckle wired up and was a little surprised by how low the volume is, while the toggles do very little and the drive control is pretty subtle as well. I did make two substitutions using what I had on hand at the time, namely...
  18. P

    Missing Build Docs / Schematics

    Just checked in for the same request, my boost toggle is killing all sound and something else is off with it, a full build doc and schematic would be super helpful if available.
  19. P

    Flock Harmonizing Fuzz - Arriving Soon!!!

    Any suggestions on a good knob for that rotary switch? I usually use the knurled shaft for rotaries, no experience with the plastic shafts like on the suggested one. Do you just crank the screw so it digs into the plastic shaft?
Top