Search results

  1. KdubATX

    Boteh Overdrive build

    I don’t actually know much about BP but I liked the sound clips of the pedal I heard on YouTube so figured I’d give it a shot.
  2. KdubATX

    Boteh Overdrive build

    Yeah it’s definitely a keeper.
  3. KdubATX

    Boteh Overdrive build

    Thanks a bunch for that! I’m not trying to sell these so I’ve got free rein to just freehand doodle them up quick n dirty.
  4. KdubATX

    Boteh Overdrive build

    Latest build finished this morning after waiting on the mail a few days for the IC, which I guess I either ran out of or misplaced my stash of. Pretty straightforward with no bumps in the road getting this one done. Now I’ve got a few things to test out tonight after the kids go to sleep. 🤗...
  5. KdubATX

    SOLVED No power after enclosure

    Going to mark this resolved. I’ll get to filly test it out later tonight. Thanks for all the kind and good advice along the way.
  6. KdubATX

    SOLVED No power after enclosure

    Looks like progress. Either I had the first LED backwards or it likes the smaller one better. Probably case “A”.
  7. KdubATX

    SOLVED No power after enclosure

    Hmm well same no power issue with this second try at the build. Confused but I guess this project is just not clicking with me. Did 3x different pcb builds between my first crack at this and the second and no issues with any of them even though in theory this is a more simple project. Setting...
  8. KdubATX

    SOLVED No power after enclosure

    Awesome that’s what I had laid down but why not ask before soldering it!
  9. KdubATX

    SOLVED No power after enclosure

    Starting over on this one and I see the board is oriented a little differently than the build guide. Looking at D1 and D2 (1n270) the positive/negative orientation is reversed on D1. Would you advise following the orientation as on the board or as on the guide? Pics attached.
  10. KdubATX

    SOLVED No power after enclosure

    Ok I’ve binned this project. Too much overworking it probably. Changed the diode but then had no power reading at all and realized I’d managed to snap the negative power wire from all the fiddling with it and things kind of spiraled from there. Pulled the ic and tossed the rest out. Board was...
  11. KdubATX

    SOLVED No power after enclosure

    Thanks sick kids and rehearsals have cut into my extra time this week. Hopefully I’ll flip in a new diode and be in business but not opening up the can of worms until I have a little time to drop in the rabbit hole if it does not.
  12. KdubATX

    SOLVED No power after enclosure

    well I did a reflow on the diode but still getting same value. Think I’ll qtip the area with flux removal then assuming that doesn’t work I’ll replace it.
  13. KdubATX

    Seabed Delay fist no problem build

    4th pedal started and 3rd completed, the first with no real problems along the way. If more projects go like this one did down the line I’ll be a happy camper. Short demo so far but great first impression.
  14. KdubATX

    SOLVED No power after enclosure

    Drops from 9.46 volts at the dc wire hookups down to 0.18 at the first diode.
  15. KdubATX

    SOLVED No power after enclosure

    Going to relax reflow then try again
  16. KdubATX

    SOLVED No power after enclosure

    Well stripped the hardware and plugged back in the Auditorium and now have no power there either. Yanked all my connecting wires and replaced with new single strand pieces and after hooking up to Auditorium I got the same result. Signal passes through the bypass channel but the led and effect...
  17. KdubATX

    SOLVED No power after enclosure

    No power at all. I’ll try adding some electric tape to the led wire and Jack screws later when I get home to see if it does anything for me.
  18. KdubATX

    SOLVED No power after enclosure

    That seems totally plausible will try that in the morning cheers
  19. KdubATX

    SOLVED No power after enclosure

    Build powered on when wired to the Auditorium but I’m getting no power after I’ve wired up in the enclosure. Thought I was being pretty careful too :/. Pics attached and I tried to get decent shots of the different spots of interest. Hopefully I just did something absentminded at the end of the...
  20. KdubATX

    SOLVED No sound when effect off but LED and sound work when switched on

    Thanks again for everyone’s feedback!!!
Back
Top