Abyss build power issues

Jdilly

Member
Hi All. I'm building my second Abyss pedal build and am running into some issues, which I can't seem to resolve.

Here's where I'm at:
- I'm getting signal in bypass, but no sound when switch is engaged
- Front LED light works when pedal is engaged
- I swapped the switch and rewired that, thinking that was the issue, but it didn't help
- I had plugged in a 12V power adapter at one point by mistake when testing
- I'm new to voltage testing and reading schematics, but started tracing from the + and noticed the diode (D1) wasn't getting and voltage. I swapped that diode out and now I'm getting 9.28v from both sides, but no power beyond that (C9, IC1, IC2, etc)
- I swapped out the ICs (in case they got toasted), but still no power reading from any IC points
- Lastly, someone suggested cleaning the PCB with isopropyl alcohol, which left some residue around the connectors

Is it possible that I bricked the PCB by plugging in that 12V power? Any thoughts on what else to do?

Here's the link to the schematic: https://www.pedalpcb.com/docs/Abyss.pdf

Thanks!
 

Attachments

  • Screen Shot 2022-01-02 at 10.13.06 PM.png
    Screen Shot 2022-01-02 at 10.13.06 PM.png
    1.4 MB · Views: 47
  • Screen Shot 2022-01-02 at 10.13.19 PM.png
    Screen Shot 2022-01-02 at 10.13.19 PM.png
    1.4 MB · Views: 44
  • Screen Shot 2022-01-02 at 10.13.24 PM.png
    Screen Shot 2022-01-02 at 10.13.24 PM.png
    1.6 MB · Views: 46
  • Screen Shot 2022-01-02 at 10.13.13 PM.png
    Screen Shot 2022-01-02 at 10.13.13 PM.png
    1.4 MB · Views: 85
  • Like
Reactions: fig

Jdilly

Member
What Voltage are you getting at Legs 1 & 2 of Voice Potentiometer?
Does Voice Leg 3 have Continuity with Positive side of Yellow LED D2?
Do Continuity Test on matching Coloured Circles :
View attachment 21263
What Voltage are you getting at Legs 1 & 2 of Voice Potentiometer?

This sounds crazy, but the values seems to be slowing climbing up and down when I test all 3 legs. I made sure my test connections were good and am getting normal/static readings in other places.


Does VoiceLeg 3 have Continuity with Positive side of Yellow LED D2? No


Do Continuity Test on matching Coloured Circles :

See attached
 

Attachments

  • F89916B6-790C-46E0-92A9-151C03062E12.jpeg
    F89916B6-790C-46E0-92A9-151C03062E12.jpeg
    725.8 KB · Views: 1

music6000

Well-known member
What Voltage are you getting at Legs 1 & 2 of Voice Potentiometer?

This sounds crazy, but the values seems to be slowing climbing up and down when I test all 3 legs. I made sure my test connections were good and am getting normal/static readings in other places.


Does VoiceLeg 3 have Continuity with Positive side of Yellow LED D2? No


Do Continuity Test on matching Coloured Circles :

See attached
As soon as 9v power is plugged in, Yellow D2 SHOULD LIGHT UP.
You should have aprox, 8.8V Fixed voltage to VOICE Legs 1 & 2!
Did you have an issue Soldering D2 Yellow LED.
Try putting a temporary jumper from VOICE Leg 3 to Anode of D2 and see if that lights up???

Abyss Voice Voltage.jpg
With
 

Jdilly

Member
As soon as 9v power is plugged in, Yellow D2 SHOULD LIGHT UP.
You should have aprox, 8.8V Fixed voltage to VOICE Legs 1 & 2!
Did you have an issue Soldering D2 Yellow LED.
Try putting a temporary jumper from VOICE Leg 3 to Anode of D2 and see if that lights up???

View attachment 21268
With
Thanks again! I'll give the temporary jumper from the voice pot to D2 a shot. Since I'm not getting a fixed read on the voice pot, could that be a bad pot or the pot not being soldered properly?
 

Jdilly

Member
As soon as 9v power is plugged in, Yellow D2 SHOULD LIGHT UP.
You should have aprox, 8.8V Fixed voltage to VOICE Legs 1 & 2!
Did you have an issue Soldering D2 Yellow LED.
Try putting a temporary jumper from VOICE Leg 3 to Anode of D2 and see if that lights up???

View attachment 21268
With

I’m still not getting anywhere near an 8.8V reading on the Voice POT (the numbers change as I hold the voltage probe steady on the legs). I ordered a standard B10K pot which is arriving this Friday.

I tried jumping leg 3 of Voice pot anyway to the Anode of D2, but the LED didn’t light up at all (not even dimly). From there, I swapped out the LED and tried again, but still the same result.

@music6000 Any other things to try while I wait for that new B10K pot to come in?
 

music6000

Well-known member
I’m still not getting anywhere near an 8.8V reading on the Voice POT (the numbers change as I hold the voltage probe steady on the legs). I ordered a standard B10K pot which is arriving this Friday.

I tried jumping leg 3 of Voice pot anyway to the Anode of D2, but the LED didn’t light up at all (not even dimly). From there, I swapped out the LED and tried again, but still the same result.

@music6000 Any other things to try while I wait for that new B10K pot to come in?
Carefully remove the VOICE Pot & see if the Voltage stays at around 8.8V on Legs 1 & 2
If your not confident at removing the Pot, cut the 3 legs so you can remove them one at a time!!!
 

Jdilly

Member
Carefully remove the VOICE Pot & see if the Voltage stays at around 8.8V on Legs 1 & 2
If your not confident at removing the Pot, cut the 3 legs so you can remove them one at a time!!!
Not sure if this is what you meant, but I removed the voice pot and checked the levels on the PCB pads where the pot goes, but wasn't getting any levels. Is that what you were suggesting?
 

Jdilly

Member
Waiting for the Verdict, did you damage the Pot pads????
Hey there. When I test the 3 pads with the DMM where the pot legs would go, I get minimal voltage coming in (.04v). That’s putting the positive meter probe right on the pad with nothing in it.
 

Attachments

  • 921E37A1-9441-4551-8D5C-F38FCB87F8E3.jpeg
    921E37A1-9441-4551-8D5C-F38FCB87F8E3.jpeg
    986.4 KB · Views: 6

music6000

Well-known member
Hey there. When I test the 3 pads with the DMM where the pot legs would go, I get minimal voltage coming in (.04v). That’s putting the positive meter probe right on the pad with nothing in it.
All the Pads in Yellow Circles should be around 8.8 volts, they are all connected!, If not ,there is damaged Trace.
Do you get 8.8v to the + side of C9 - 100uf???
In the Super Enlarged Picture you can see the trace between C9 + & VOICE Leg1, Check for Continuity!
There is also a trace from Leg1 to Leg 2, Check for Continuity again!
You will not get any power to Leg 3 until the Pot is installed, it works as a Variable Resistor to supply more or less voltage to the Yellow LED.

Abyss ContinuityTest.jpg 1642044246103.png
 

Attachments

  • Abyss Continuity Test Q2.jpg
    Abyss Continuity Test Q2.jpg
    501.7 KB · Views: 2

music6000

Well-known member
That's a few degrees over 100F isn't it? How bad's the humidity there?
We had a 44 degree Day = 110 F!!!
Thankfully, No Humidity so the Evaporative Cooler is working well to keep the House around 20 to 25 degrees Celsius!
The Heat drops quickly when the Sun goes down so by 10pm we can use Ceiling fans til the next day.
 
  • Wow
Reactions: fig
Top