Cheesemonger no fuzz in position 4 (all the way clockwise)

boctok

New member
Just finished assembling the Cheesemonger and it has no fuzz in pos. 4. I get dry signal with the fuzz pot rolled all the way down. Other positions seem more like a distortion pedal than a fuzz. Certainly nothing like the Big Cheese or the Cheese Ball. I'm wondering if the fuzz pot legs are somehow shorted to the top legs/pads of the 2P4T switch (if those are for position 4). It was a pretty tight fit. I'll try to get some pictures and attach them in a little while. Life is calling.
 

Attachments

  • 20210703_202442_copy_265x354.jpg
    20210703_202442_copy_265x354.jpg
    99.5 KB · Views: 8

boctok

New member
I kind of got it working. If I have the trimpot pretty much maxed out or very near to it, I can get the gated fuzz up to about 65-70% of the fuzz pot before it quits any output. Is this normal?
 

boctok

New member
By the way, what is the size limit on image uploads? Because it won't let me upload from my phone and that re-sized image is terrible.
 

Dr. Satan

New member
I kind of got it working. If I have the trimpot pretty much maxed out or very near to it, I can get the gated fuzz up to about 65-70% of the fuzz pot before it quits any output. Is this normal?
Yes, that is normal behavior for the circuit in the gated mode.
 

Feral Feline

Well-known member
When I resize phone images for the forum: "Large" won't fit (as noted),
but "Medium" will ✅ and is Goldilocks-sufficient (IMO) for troubleshooting,
"Small" is just that ie inadequate — YMMV.








m৲ ❍¿❍⫎ m৲
Fig Was Here...
 
Top