Electrovibe (Big Monk)

Big Monk

Well-known member
So, as if we didn’t already have enough Electrovibe threads, I thought I’d document mine here.

9806B288-542F-4302-AE59-063200631537.jpeg
F43725AA-2A5A-4FF6-A67B-3CDCC528974D.jpeg
0A7999D8-2BD8-4DFF-A50E-F215D9913F5D.jpeg

I used the Tayda drilling service and Dark Matte Gray Enclosure. I did have to widen out some holes but that was by design. I was not sure the exact dimensions of the parts I was going to use so I was conservative and left the DC jack, Output jack and LED Bezel holes a touch smaller.

I’ll be start the board sometime this weekend. When I have a few minutes today, I’ll lay out the few places I plan to deviate from the standard design.
 

Big Monk

Well-known member
So...

I'm not going to change much here. Mostly creature comforts.

I'm going to bump up R4 to hit or slightly exceed unity gain. I'm using a Bi-color (Red/Blue) LED for the Speed. Rather than use a Red and Blue Knob (the red mini CH knobs were rather bright and garish), I decided to use a darker blue knob for Speed 2 and keep Speed 1 black. Obviously Red will be Speed 1 and Blue will be Speed 2.

I have to look at the schematic closer, but I think I may tie the ground for the Speed switch to the ON/OFF bypass switch so that the Speed LED does not stay on when I switch the effect off.

I contemplated a Rate LED for Speed but I do not think I am going to pursue that. Most of my changes are discreet and I'd prefer not to drill another hole or have the rate LED not function properly. If I would have been able to get a service schematic for my EHX Good Vibes, I'd have adapted that Rate LED, but alas, no dice.
 

andare

Well-known member
Excited about this thread. I just received my PCB and I'll be planning my build soon.
I definitely want to have a bicolor LED for the two speeds but I think it should stay on when the effect is bypassed so i know which speed I'm gonna get when i turn it on.
 

Big Monk

Well-known member
Excited about this thread. I just received my PCB and I'll be planning my build soon.
I definitely want to have a bicolor LED for the two speeds but I think it should stay on when the effect is bypassed so i know which speed I'm gonna get when i turn it on.

I didn’t think of it that way.

I think my concern was that I have pedals with Rate LEDs that blink even when the pedal of bypassed. The Electrovibe will be less obnoxious so I may forego that.
 

andare

Well-known member
I didn’t think of it that way.

I think my concern was that I have pedals with Rate LEDs that blink even when the pedal of bypassed. The Electrovibe will be less obnoxious so I may forego that.
I hate the always on blinking lights. Usually they are on pedals that only have one speed and I can see the setting from the knob already.

A static light won't drive me crazy :)
 

Big Monk

Well-known member
Alright you Freaks.

I’m doing some work on the Electrovibe and I think I’m gonna live stream it. Good music, my ugly mug and soldering. What can go wrong?

Derek Scott has invited you to join a video meeting on Google Meet.

Join the meeting: https://meet.google.com/cpx-egyg-sjb
 
Last edited:

Big Monk

Well-known member
Anyone have issues with the lamp touching the lid? I think I may need to remove the modified dust covers off the dial hang pot.
 

PedalPCB

Admin (Robert)
Staff member
The only components that could cause that are the Speed pots and the footswitch, everything else is common to both speeds.
 

Big Monk

Well-known member
Went in and touched up the Speed 2 pot and the Speed foot switch. Nothing. Speed 2 is noticeably slower at max.

I wonder if I should grab a handful of C100k duals and match them but I’m afraid getting them out might damage pads.
 
Top