Low Tide Issues - Low Volume, no effect

I finished up the Low Tide this afternoon, super excited about this one but I’m having some issues. Switches on and off just fine, but I get a big volume drop when it’s engaged – it’s barely audible with the vol knob maxed - and none of the controls seem to do much of anything except for an occasional minor warble sound and some static white noise with the mix cranked (got a radio signal for a minute as well). Same with both trimpots, neither does much of anything and there’s no hint of the BBD kicking in. Tried the dip switch, same thing. I snagged the v3207 from cabintech a month or two ago, and it says Cool Audio on it so I assume it’s legit. My LM13700s are from Amazon but I’ve had no issues in other builds and swapped several chips here with no change.

I used a linear dual pot for the slew knob and 2SK30A in place of the 208-Y but otherwise everything is as per the BOM. Made a mistake with the drilling, obviously, and haven’t soldered the LED yet because I’m waiting for a bezel.

IC2
(1) 4.62 (2) 4.94 (3) 4.92 (4) 0
(5) 4.94 (6) 4.92 (7) 2.10 (8) 2.10

IC3
(1) 1.20 (2) 4.94 (3) 4.36 (4) 4.36 (5) 5.46 (6) 0 (7) 5.46 (8) 4.35
(9) 1.20 (10) 4.95 (11) 4.36 (12) 4.36 (13) 5.57 (14) 8.22 (15) 5.58 (16) 4.36

IC4
(1) 1.35 (2) 2.46 (3) 2.44 (4) 0
(5) 8.2 (6) 1.83 (7) 1.83 (8) 1.83

IC5
(1-3) vary from about 1.89 to 2.14 (4)- 0
5- 4.94 (6) all over the place (7) 2.09 (8) 2.10

IC6
(1) 0 (2) 2.33 (3) 2.37 (4) 2.37 (5) 0 (6) .61 (7) 59 (8) 0
(9) 4.95 (10) 1.10 (11) 4.94 (12) 0 (13) 3.16 (14) .34 (15) .68 (16) 1.77

IC7
(1) 0 (2) 2.37 (3) 1.84 (4) 4.61
(5) 2.02 (6) 1.91 (7) 2.33 (8) 4.94
 

Attachments

  • IMG_2226.jpg
    IMG_2226.jpg
    1.6 MB · Views: 18
Last edited:
I just noticed the pinout might be different on that transistor, looks like maybe DGS vs. SGD? I placed the SK30 in accordance with the silkscreen on my board. If someone can confirm the difference and also that this could be the cause, that would be amazing to have an easy fix.
 

bowanderror

Active member
I'd bet that's the issue. The 2SK30ATM-Y's that I got from Tayda test as DGS, but the datasheet says they should be SGD.

I'd turn off at least one of those DIP switches as well. Right now you're both boosting the volume and cutting it.
 
Top