Muroidea Volume

Joshhr

Active member
I built the muroidea distortion (Rat). It sounds great but the volume at full isn’t as loud as without the pedal. The potentiometer seems to work as it does adjust the volume. Is this normal for the pedal? Is there a mod I can do to increase the volume?

If it should be louder and no mods available, where’s a good place to start trouble shooting. I put in a TL071 and it sounded the same. Should I switch out the
2n5458 or volume pot?

Sorry I don’t have a picture. Can add later.
 

music6000

Well-known member
I built the muroidea distortion (Rat). It sounds great but the volume at full isn’t as loud as without the pedal. The potentiometer seems to work as it does adjust the volume. Is this normal for the pedal? Is there a mod I can do to increase the volume?

If it should be louder and no mods available, where’s a good place to start trouble shooting. I put in a TL071 and it sounded the same. Should I switch out the
2n5458 or volume pot?

Sorry I don’t have a picture. Can add later.
Check your Resistor values with this.
Click on Bands for 5 colours:
 

Joshhr

Active member
I added some photos. I know the transistor looks weird. I replaced it with a more reliably sourced one.
 

Attachments

  • FAA7C323-B90C-47FB-B871-F9F4C3965758.jpeg
    FAA7C323-B90C-47FB-B871-F9F4C3965758.jpeg
    344 KB · Views: 34
  • CCFF2A0A-D28B-4FC6-9912-0A7C3538CCB2.jpeg
    CCFF2A0A-D28B-4FC6-9912-0A7C3538CCB2.jpeg
    232.4 KB · Views: 33

bbones007

New member
Curious if you were able to resolve this issue. I also completed a muroidea distortion (pedalpcb) a few months ago and experience the same thing. Sounds great, but I really have to crank up the volume (compared to my other dirt pedals) to get comparable output. I thought maybe it was just a peculiarity with the design until I came across this post.
 

Joshhr

Active member
Curious if you were able to resolve this issue. I also completed a muroidea distortion (pedalpcb) a few months ago and experience the same thing. Sounds great, but I really have to crank up the volume (compared to my other dirt pedals) to get comparable output. I thought maybe it was just a peculiarity with the design until I came across this post.
I got sidetracked and haven’t come back yet. I’ll let you know if I ever work on it again.
 

thesmokingman

Paid Hater
two things ... the rat's original design (can't speak for what you might have changed) leaves an interesting quirk of no volume with the gain all the way down ... not saying this is your issue but it is AN issue ... secondly, bad jfets CAN sorta function and sorta not. low volume is one symptom. Hopefully you get your next one from a reliable source and socket it (it is taking a lot of restraint to not say something shitty about that solder blob)


bonus thing ... lm308n are notoriously not as advertised. find a 741 or similarly common as clay single op amp and see if it works better. you should have one of those on hand for such circumstances
 

music6000

Well-known member
Curious if you were able to resolve this issue. I also completed a muroidea distortion (pedalpcb) a few months ago and experience the same thing. Sounds great, but I really have to crank up the volume (compared to my other dirt pedals) to get comparable output. I thought maybe it was just a peculiarity with the design until I came across this post.
If you got your LM308N off Ebay or Ali, It's probably FAKE!

Muroidea Build Reviews.jpg
 

cdwillis

Active member
If you want more volume out of the Rat use LEDs like the turbo rat. I put 1n4148s and LEDs on a DPDT switch on my last Rat/Muroidea. I find myself using the Turbo/LED side way more often. Also I highly recommend using the OP07 just like the current production Rat.
I honestly don't think anyone could tell the difference between the OP07 and the 308 if they did a blind hearing test. I have some lm308n chips a friend gave me from a stash he bought off ebay. My guess is either that they're rebadged something else or that they're real and that they failed QC during production none of them operate right. The audio is either shit or they don't work.
 

thesmokingman

Paid Hater
If you want more volume out of the Rat use LEDs like the turbo rat. I put 1n4148s and LEDs on a DPDT switch on my last Rat/Muroidea. I find myself using the Turbo/LED side way more often. Also I highly recommend using the OP07 just like the current production Rat.
I honestly don't think anyone could tell the difference between the OP07 and the 308 if they did a blind hearing test. I have some lm308n chips a friend gave me from a stash he bought off ebay. My guess is either that they're rebadged something else or that they're real and that they failed QC during production none of them operate right. The audio is either shit or they don't work.
you can tell the differences in a couple edge cases ... no clipping diodes is one and the expandora forbidden mode is another ... when you're pushing a component in extreme ways they're going to act different enough to tell ... now if neither of those are your situation, you could pretty much throw any op amp in there ... but it does get obvious if you head too far in the other direction too, I don't care for the NE5534 in a rat which goes against even the wisdom of guys like jack orman
 

cdwillis

Active member
I'm not a cork sniffer by any means, but I could tell a difference between the op07 and the 741 while still using the diodes for clipping. It's not as extreme as using a TL071 (which maintained a lot of high end probably due to the increased slew rate), but it is noticeable. I forgot the 741 was in it one day and when I turned it on I thought, "what is going on with this thing?" Reminds me of the time I used teriyaki sauce on accident instead of worcestershire sauce on this steak I was cooking. It wasn't bad, just totally not what I expected. lol
 
Top