pall800

djmiyta

Active member
Built up a Pal800 biased all j201's to 4.5v and can only get a basically clean signal I have gone thru the board rebiasing , tuning by ear but can get no distortion out of it . The J201s are mmbfJ201 solder to boards. Hmmm those mmbfj201's were soldered to the boards by me (thanks OSHPARK) since this being my 3-4 time playing with SMT I've had no issues. But my knowledge of SMT is slim to none I just solder the shit together n pray it works. Thinking out loud here I always use sockets for all trannys and IC why? well ... makes swapping em out easier thats 1 and umm oh yeah 2 so I dont fry em when I solder.the board up. So how easy is it to fry one of these SMT's? Since I just soldered a shitload up by hand. I was very quick with them but a few I had to re-position some more than once.
 

djmiyta

Active member
Pics of the build hope some ones got an idea
 

Attachments

  • image.jpg
    image.jpg
    1.7 MB · Views: 8
  • image.jpg
    image.jpg
    1.5 MB · Views: 8
  • image.jpg
    image.jpg
    1.7 MB · Views: 7
  • image.jpg
    image.jpg
    1.4 MB · Views: 7
  • image.jpg
    image.jpg
    1.2 MB · Views: 8

rbottoms

Member
I’m building another one now. It’s a fun build. The EQ doesn’t do much, but it doesn’t have to. It just sounds great.
 

djmiyta

Active member
I Have built one where I did the board myself and yeah it does rock but the tone section was pretty responsive on my build not a huge range but doable. I'm just wondering if its my J201's since I can get no crunch when biasing
 
Top