Send pics. DEFX The Thing PCB

Diynot

Well-known member
Hey Gang, does anybody out there have an unpopulated DEFX “The Thing” board that you could send me some Hi Res pics of? Revisiting my build because I was never really happy with the sound. Resistor markings in the build docs are ok, but some of the cap markings are indecipherable. Much appreciated.
 

DGWVI

Well-known member
Hey Gang, does anybody out there have an unpopulated DEFX “The Thing” board that you could send me some Hi Res pics of? Revisiting my build because I was never really happy with the sound. Resistor markings in the build docs are ok, but some of the cap markings are indecipherable. Much appreciated.
Hopefully these work
 

Attachments

  • db3100e3-7316-4fd9-bbec-fa9c0856c025photo.jpeg
    db3100e3-7316-4fd9-bbec-fa9c0856c025photo.jpeg
    410.6 KB · Views: 14
  • 6df3c726-6526-4824-8fb8-607786c320b0photo.jpeg
    6df3c726-6526-4824-8fb8-607786c320b0photo.jpeg
    360.9 KB · Views: 13
  • b1cdbf25-76e8-4f2c-8273-651f6ab77689photo.jpeg
    b1cdbf25-76e8-4f2c-8273-651f6ab77689photo.jpeg
    426.1 KB · Views: 10
  • e89ab574-b367-4594-9f3a-b521b99d1c2cphoto.jpeg
    e89ab574-b367-4594-9f3a-b521b99d1c2cphoto.jpeg
    364.9 KB · Views: 13

DGWVI

Well-known member
Perfect! Thanks @DGWVI. I am not in the least surprised that you would be the one to have one of these beasts.
I'm curious what don't you like about the sound?
I'm super picky about the Prunes and Custardy type circuits, but haven't built one of these yet

Perhaps I'll whip this one up today
 

Diynot

Well-known member
I'm curious what don't you like about the sound?
I'm super picky about the Prunes and Custardy type circuits, but haven't built one of these yet

Perhaps I'll whip this one up today
First off I was getting a lot of hiss and artifacts in bypass. That and I felt like the envelope wasn’t responding like I had heard in demos. I used a vtl5c9. I also couldn’t get the bias to go below 6.37 with the trimmer. I have been checking component values and reflowed the all the joints. The reflow seems to have helped a lot noise and tone wise, however, now I can’t get the bias higher than 4.7 and the 6 little LEDs aren’t blinking in response to input at all. dafuq. Pretty sure those are just cosmetic so I’m not all that upset ab it…..esp since I installed them on the wrong side of the board and they are not visible. Def some crazy sounds in there, but think I like my Glitchee better. Def interested in how yours sounds/behaves.
 

DGWVI

Well-known member
First off I was getting a lot of hiss and artifacts in bypass. That and I felt like the envelope wasn’t responding like I had heard in demos. I used a vtl5c9. I also couldn’t get the bias to go below 6.37 with the trimmer. I have been checking component values and reflowed the all the joints. The reflow seems to have helped a lot noise and tone wise, however, now I can’t get the bias higher than 4.7 and the 6 little LEDs aren’t blinking in response to input at all. dafuq. Pretty sure those are just cosmetic so I’m not all that upset ab it…..esp since I installed them on the wrong side of the board and they are not visible. Def some crazy sounds in there, but think I like my Glitchee better. Def interested in how yours sounds/behaves.
I've had that same envelope response issue with a few of the other Harmonic Intermodulator circuits I've built recently. Only one that worked properly and compared to vids was a FuzzDog P&C clone...


Anyway, 759653a8-f8f1-4cf5-9eea-3fb46a5a498bphoto.jpeg

My 680s are a lil on the large side :ROFLMAO:
 

Diynot

Well-known member
My 680s are a lil on the large side :ROFLMAO:
Sounds like a pick up line🤣. I mean, compared to the other monster electros on that board……. I am intending on trying an NSL opto once I have confirmed all my components, just don’t want to change too much at once.
 

DGWVI

Well-known member
Sounds like a pick up line🤣. I mean, compared to the other monster electros on that board……. I am intending on trying an NSL opto once I have confirmed all my components, just don’t want to change too much at once.
I used a VTL5C1 in mine, and I get all the sounds I've seen in videos.
I am having an issue with the LEDs acting weird. And, I also can't get the bias to drop below 6.39. circuit seems to be working fine otherwise
 

Diynot

Well-known member
I used a VTL5C1 in mine, and I get all the sounds I've seen in videos.
I am having an issue with the LEDs acting weird. And, I also can't get the bias to drop below 6.39. circuit seems to be working fine otherwise
After the reflow things seem to be more on par with the demos. Guess I got sloppy in my haste. Good to know that your bias is acting the same as mine WAS. I guess since that is tied to the threshold I need to figure that out. Are your LEDS staying fairly bright and not really reacting to the envelope? That’s what mine were doing, now they just stay the same. Might have fried the 2n2222 or it’s because the bias is too low now.
 

DGWVI

Well-known member
After the reflow things seem to be more on par with the demos. Guess I got sloppy in my haste. Good to know that your bias is acting the same as mine WAS. I guess since that is tied to the threshold I need to figure that out. Are your LEDS staying fairly bright and not really reacting to the envelope? That’s what mine were doing, now they just stay the same. Might have fried the 2n2222 or it’s because the bias is too low now.
On mine, the leftmost LEDs stay lit regardless of bypass or signal. The remaining four react to the input signal, but seem overly bright.
I'll play with it some more after work
 
Top