• International Mail Service Disruptions
    A large number of international shipments have been disrupted by the COVID-19 pandemic. International shipments may experience longer than normal delivery times.
    Read more…

New profile posts

hello can you help me if you can please send me detailed pictures of specjal overdrive dumbloid i made but it doesn't work so if you can connect in detail to see where i made mistakes greating harry
G
GenoBluzGtr
what are your symptoms? First thing to check would be the orientation of the LED (for power-on). Do NOT go by how it looks in the picture in the build-docs. The Long Lead goes into the hole labeled "A" (NOT the square pad!!).
G
GenoBluzGtr
Mine did the same thing... bypassed tone was okay, but once the pedal is engaged no sound and LED. Swapped the LED and it works perfectly.
G
GenoBluzGtr
did this help?
My first pedal PCB project... parentheses fuzz v1 in progress.. I’ve found very good inspiring threads here..thank you all...
Hi, I built a MUZZLE and I have the same problem as you on key input. when i make a jumper between key 1 and key 2 the pedal works. on the other hand when I cable the jack sold by muzkding it does not work in several connection possible. if you can send me the pictures of your connection this could help me.
A
anthony81
Thank you, I want help because I just ordered the new connector JACK I display photos.
D
dlazzarini
you need a 1/4” switching jack with 3 lugs. One is a ground and the other 2 are for the tip. One of the tip lugs disconnects from the circuit when a plug is inserted. This is the switched lug and goes in the right hand hole. When a plug is not inserted the 2 tip lugs are connected again the same as if you have a jumper on the board. Does that make sense?
D
dlazzarini
I don’t see any link in this reply to attach a pic
thanks pedal pcb yesterday i got a special overdrive kit via muzikding in germany i would ask you can you send me the photo of the finished pedal if you have a special overdrive that can put together the post amateur friendly greeting Harry
I just made the Mesmerizer and it works great. Only thing is its at unity volume at just under a quarter turn.It has about twice the boost I would think is correct. Any suggestions on what to check? I'm thinking of just setting the knob at 12:00 at unity gain and calling it a day.🤔
M
music6000
You could try a 500k resistor across Legs 1 & 3 of the Volume pot to give you a wider sweep (turns it into a 250k pot)
Top