Recent content by irvmuller

  1. I

    What's on the workbench?

    This weekend I'm going out to the country. While there I'll be enjoying nature, the family, and spending some time building a pedal that has TWO Module 8s in it. I know I want one side to be a Module 8 for sure. The second side might be have a custom EEPROM.
  2. I

    What's on the workbench?

    I'm really digging the Fuzz on Bass. Bias control is very nice to have.
  3. I

    Changing C1 in Module8 for more bass?

    So, C1 for the Module8 calls for a 100n which is totally normal. I'm wanting to build this and use it for bass. So, is there any harm in using a 220n? Should I be conservative and maybe just bump it up to a 120n? Would bumping C1 up from 100n even really make any meaningful difference? I'm...
  4. I

    ADHD, TL072 vs TL082

    So, the ADHD calls for TL082 and I just realized I accidentally ordered the 72 and don’t have 82 on hand. Any major differences? Issues with going with the 72?
  5. I

    VHS, no sound, FV-1 issue? (SOLVED)

    Hey Everyone! I wanted to update everyone with the good news. I got the replacement EEPROM and it works! While I don’t think this was due to anything wrong I did it was a great experience that helped me learn a lot of new skills but also helped me learn some more things about how pedals work...
  6. I

    VHS, no sound, FV-1 issue? (SOLVED)

    I definitely learned a lot. Thanks for all the help.
  7. I

    VHS, no sound, FV-1 issue? (SOLVED)

    Yes it is. And thank you for treating customers right. You guys are first on my list when buying!
  8. I

    VHS, no sound, FV-1 issue? (SOLVED)

    I just checked all of that and it all checked out...
  9. I

    VHS, no sound, FV-1 issue? (SOLVED)

    The eeprom in this case is programmed by pedalpcb into the FV-1. That's why when I ground pin 13 signal finally passes. Something must have gone wrong in programming it. If you're talking about IC2(24LC32A), that kicks in at pin 14 and is allowing signal to pass.
  10. I

    VHS, no sound, FV-1 issue? (SOLVED)

    Yes, it does produce the effect!
  11. I

    VHS, no sound, FV-1 issue? (SOLVED)

    Bigger news! I grounded pin 13 and the signal passed through perfectly. This means the issue is with the eeprom! Next steps anyone?
  12. I

    VHS, no sound, FV-1 issue? (SOLVED)

    Big news today. I tried jumping pins 1 and 28 before but no signal passed. HOWEVER, I jumped pin 1 to C8, the first cap after the FV-1, and signal passes! So, the issue must be with the FV-1or the way it was soldered on. At least I think. I already changed the crystal so it's not that. Moving...
  13. I

    VHS, no sound, FV-1 issue? (SOLVED)

    So, C11 is correct. No sound out of pin 27. When I jump pins 1 and 28, no signal passes... which is confusing to me. I'm going to go ahead and change out the crystal. I happened to order an extra one and so am lucky to have it on hand. Thanks for all the suggestions.
  14. I

    VHS, no sound, FV-1 issue? (SOLVED)

    Ok. Did my homework. Everything seems to have continuity. Frustrating but nice to have a new skill. I’ll keep digging.
  15. I

    VHS, no sound, FV-1 issue? (SOLVED)

    Went through ALL my pieces last night: resistors and caps just to make sure EVERYTHING was the right value. I also added extra solder to a few pieces that I thought might need it. No luck. I'm starting to lose hope on this one and am wondering if I need to start over or just move on. I've...
Top