El Sol

ADAOCE

Well-known member
Had some perfboard that was the exact size needed for the el sol and I had he parts so I decided to scrap my mini muff and reuse that enclosure for the el sol. Not the prettiest work and I mounted the board solder side up (gross) but damn is this pedal just gnarly. Really just brutal wall of fuzz and volume. Nice to have something on the pedalboard that can just destroy everything. I’ll probably change the knob at some point. Either the big ass black boss knob like the real pedal or that new cream colored big aluminum knob that LMS has now.
 

Attachments

  • E03578D6-E07B-4F37-A5D4-11F29C79B6D0.jpeg
    E03578D6-E07B-4F37-A5D4-11F29C79B6D0.jpeg
    550.7 KB · Views: 30
  • 7D2DC8E2-CFC2-4FA0-BA57-F05D92B73C8E.jpeg
    7D2DC8E2-CFC2-4FA0-BA57-F05D92B73C8E.jpeg
    893.7 KB · Views: 30

fig

Well-known member
It's a beast. Mine picks up the FM tower across the road. I plug a wah and echo in along with it and get some Creepy Classical. It works well as background fill.
Nice perf!
 

ADAOCE

Well-known member
It's a beast. Mine picks up the FM tower across the road. I plug a wah and echo in along with it and get some Creepy Classical. It works well as background fill.
Nice perf!
Hah that’s pretty awesome! I’m trying it out with a wah and some delay right now!
 

Username123

Active member
You guys have any oscillation issues? Mine has it especially on the neck pickup. I have heard that lm386 ICs do that, just wanted to ask if you guys have experienced that. It is kind of an issue for me.
 

ADAOCE

Well-known member
You guys have any oscillation issues? Mine has it especially on the neck pickup. I have heard that lm386 ICs do that, just wanted to ask if you guys have experienced that. It is kind of an issue for me.
I haven’t experienced anything like that. Is it volume driven or happens all the time?
 

Username123

Active member
It seems to be more of a signal thing. After a note has sustained for a while on the bridge pickup it starts to oscillate. If you play soflty on the neck pickup it oscillates as well. I don't know what the problem is. Sorry that I kinda hijacked the thread.
 

fig

Well-known member
You guys have any oscillation issues? Mine has it especially on the neck pickup. I have heard that lm386 ICs do that, just wanted to ask if you guys have experienced that. It is kind of an issue for me.
What kind of power supply are you using? Unstable supply voltages are a common cause.
 

ADAOCE

Well-known member
It seems to be more of a signal thing. After a note has sustained for a while on the bridge pickup it starts to oscillate. If you play soflty on the neck pickup it oscillates as well. I don't know what the problem is. Sorry that I kinda hijacked the thread.
No worries! Maybe the battery is going?
 
Top