Leprechaun/EQD Rainbow Machine problem

Robusto

New member
Does anything ever work on the first try?
I’ve been through the obvious stuff.

Trying to audio probe. Difficult to follow the signal chain with no schematic.





You expect it to not work? :(

Visual inspection: Solder joints, debris, part values, orientation. Take your time, lotta magnification and good light. Most problems are found this way and it's usually the quickest.
 

thedwest

Member
Does anything ever work on the first try?
I’ve been through the obvious stuff.

Trying to audio probe. Difficult to follow the signal chain with no schematic.
I'm sure its one of the obvious things but did you check IC4? I had a bad one and only got a clean signal when I turned it on. After swapping it out, it works perfect and sounds exactly like the demos of the original.
 

Robusto

New member
I'm sure its one of the obvious things but did you check IC4? I had a bad one and only got a clean signal when I turned it on. After swapping it out, it works perfect and sounds exactly like the demos of the original.

Just swapped it. Same.

Soooooooooo....is there a schematic for this project?
 

phi1

Active member
I agree it would be a pain to troubleshoot without a schematic... fortunately I haven’t had to yet.

There is a fair bit of troubleshooting you can do without one though. Does it pass signal in bypass? Do the positions of any knobs make a difference? With the probe can you get signal from the pcb input to the fv-1 input pins? Can you inject signal on the fv-1 output (maybe try a couple components downstream for safety) and does it reach the output?

I agree a schematic would be very helpful for you, hopefully it’s available soon, just offering some ideas in the meantime.
 

Robusto

New member
I am able to probe the fv-1 and get affected signal, which changes when I turn some of the knobs. I just don't know where the signal is getting hung up from there without a schematic.
 
Top