Meaty Balls (My Meat Sack)

djmiyta

Active member
I’ve finally made progress on my Meat Sack. It now passes signal on and off by-pass all the LED’s are functioning as (I ) would expect fluctuating with the strength of my strum etc. so what’s the problem with mine fucktioning like it’s all good but not giving up the effect in other words all’s not right though it behaves like it should be all good . Here’s the board shots
 

Attachments

  • image.jpg
    image.jpg
    1.3 MB · Views: 61
  • image.jpg
    image.jpg
    1.2 MB · Views: 59
  • image.jpg
    image.jpg
    1.3 MB · Views: 46
  • image.jpg
    image.jpg
    1.1 MB · Views: 58

djmiyta

Active member
The changing of the chip for me allowed the envelope to trigger. Part of my problem at the time was my effect signal was cut off at the expression pedal input because I wired it wrong. So using an audio probe helped because while I still had sound when it was engaged it was dry sound with no wet. I would definitely start following the audio path through with a probe. I jumped all my loop and expression pads initially to sort it out. Kevin at Aion in his build doc talks about how even he had issues with triggering and changed around ics.

When you say you jumped the loop and expression pads you mean using jumper cables to connect the send and return? The reason i ask is I built a tight metal and once boxed up wouldnt work out yes in no until I don't know why maybe read it but used jumpers for the 2 fxloops the pedal has and then the pedal worked I finally pulled it out and jumpered it on the board getting rid of the loops Fantastic pedal by the way I've since built 4 and they all mild deviations in over all tone each one brings it I personally can't say enough as I go on about it............

sorry I know that's alot for a simple question
 

djmiyta

Active member
oh and I pulled out the lm1458 and tried with lm358. I think the lm1458 I was able to get more 'effect' from the pedal but I'm unable to get the extreme sounds that I've heard on youtube. I wonder if maybe my GL5531?'s I bought like 300 of like 8 values of the GL55 series and I don't know a whole lot about there characteristics and varibles except they go on with light off in dark or vice versa shows my knowledge right there
So I can get some meatball sound with both chips one I favor but even with that chip in I'm unable to get anything more when I mess with the rotary switches and I have now read the manual thanx btw think swapping my LDR's out ? Even if the LDR's are from the same batch? or would it be a waste of time and should look else where to get more 'effect'?

I'm speaking about my DEFX board now I'm about to finish up my Aion build very soon so hopefully Ill have something to compare it to haa ha ha h aha ha ha aha ha ha ha aaaahhhhhhhhh......sigh
 

carlinb17

Well-known member
oh and I pulled out the lm1458 and tried with lm358. I think the lm1458 I was able to get more 'effect' from the pedal but I'm unable to get the extreme sounds that I've heard on youtube. I wonder if maybe my GL5531?'s I bought like 300 of like 8 values of the GL55 series and I don't know a whole lot about there characteristics and varibles except they go on with light off in dark or vice versa shows my knowledge right there
So I can get some meatball sound with both chips one I favor but even with that chip in I'm unable to get anything more when I mess with the rotary switches and I have now read the manual thanx btw think swapping my LDR's out ? Even if the LDR's are from the same batch? or would it be a waste of time and should look else where to get more 'effect'?

I'm speaking about my DEFX board now I'm about to finish up my Aion build very soon so hopefully Ill have something to compare it to haa ha ha h aha ha ha aha ha ha ha aaaahhhhhhhhh......sigh
I guess it cannot hurt to try to change out the ldr but I don’t know if that will really change anything assuming their the correct ones for the build. As for jumping I added a blob of solder across the pads Kevin mentions this in his write up. Here’s the inside of mine for reference.

test with; bandwidth full, Sensitivity max, attack min, decay up higher than attack, like 1/4, color half to full, intensity full, mix more than half.
 

Attachments

  • FF396CB9-4A22-4229-B026-C55ED46C06F9.jpeg
    FF396CB9-4A22-4229-B026-C55ED46C06F9.jpeg
    144 KB · Views: 9

djmiyta

Active member
I guess it cannot hurt to try to change out the ldr but I don’t know if that will really change anything assuming their the correct ones for the build. As for jumping I added a blob of solder across the pads Kevin mentions this in his write up. Here’s the inside of mine for reference.

test with; bandwidth full, Sensitivity max, attack min, decay up higher than attack, like 1/4, color half to full, intensity full, mix more than half.
cool thank you very much
 

djmiyta

Active member
Well I think I have my Meatball working but not getting a very strong wet signal at all . The LED that glows as you play seems to work and turning the pots and switches affects that LED as well so everything 'seems' to working properly just don't know why I'm not getting as much wet signal as I hear on youtube. Anybody have some idea where I could start checking and if use the audioprobe what should I be listening for since I have audio at the output.
Thanks in advance
Also I made my own vactrol using GL5537 is there a difference between GL5537-1 and GL5537 or are they the same?
2 other observations
1 - the only real effect I'm getting is a little auto-wah mixed with a little vibrato I guess is the best way to describe the sound
2 - when using the blend pot at fully CCW the volume is normal as I rotate clockwise in the middle I get a bit of volume drop at full CW its the same as when fully CCW maybe the pots bad?
I'd really love to get working like it should ANY ideas besides throwing against the wall , finding another hobby, or moving to Siberia is really much appreciated. Almost everyrhing I know about building boxes and electronics has been learned through forums like this so thank you everyone.
 
Last edited:

djmiyta

Active member
I find throwing a boost in front of it helps trigger a more pronounced effect. Also where are you setting your intensity, attack and decay?
Great idea I’ll try that. So your build doesn’t have a very pronounced effect by itself ? I have spent a few hours twiddling knobs and tried settings suggested but still little effect. I’m thinking 1 - I haven’t found the right combination of IC chips or 2- my expression jacks are the wrong ones (I used the Tayda plastic switched jacks )but I’m thinking maybe they’re not isolated. I actually have some isolated ones I had for my AION board just waiting on a couple of parts to finish that up if I get that one working maybe I’ll find some answers there even though they’re a bit different it’s the same effect thank you for the help
 

carlinb17

Well-known member
mine does have what I would expect it to do, but for me (and I think lots of others) to trigger the envelope it very much depends on the settings. I can send you a video of how mine sounds. I don't have a YouTube account or any other social media to post it on, so shoot me a pm and I will send it over. Also I do think according to your build docs the deadendfx must have insulated jack for the intensity jack you cannot use the ones with the metal barrel unless you wrap electrical tape or something around it.
 
  • Love
Reactions: fig

djmiyta

Active member
Wooo hooo ! Proud parent of twins people!! One is an abortion survivor (you are forewarned and apologies to any who find my words offensive ) But both twins are 100% functional in today’s society 1st up the ugly one
 

Attachments

  • image.jpg
    image.jpg
    1.3 MB · Views: 17

djmiyta

Active member
2nd and prettier but no less wonderful than Ugly Sack is Meat Sax and now to have some with loops. Don’t judge it’s seriously my 1st time trying something in a loop now I got 2 of em

And lastly they sure are a funky finicky my way or the hiway take your time with my knobs kind a pedal but so worth the time given on to looping…………..!!
 

Attachments

  • image.jpg
    image.jpg
    1.3 MB · Views: 12

lcamino64

New member
I am attempting this build (Meaty Balls). I'm finished, but unfortunately it doesn't work. HELP!!! I have no idea where to start. I'm relatively new to DIY pedal building. I've built several pedals from Aion, and Fuzz Dog with great success. This build however, seems to be getting the better of me. I do well with the "paint by numbers" kits that have all the parts included.

I have sound in bypass and when I turn the blend all the way to dry signal. I messed up something in the circuit...
I started checking for voltage across the resistors as a place to start. I don't have voltage across RP1, R42, R43, or R52. Not sure if that means anything. I installed the VTL5C3 vactrols instead of doing the LED/light resistor setup.
Any feedback or input would be greatly appreciated.
Thanks
 

Username123

Active member
I am attempting this build (Meaty Balls). I'm finished, but unfortunately it doesn't work. HELP!!! I have no idea where to start. I'm relatively new to DIY pedal building. I've built several pedals from Aion, and Fuzz Dog with great success. This build however, seems to be getting the better of me. I do well with the "paint by numbers" kits that have all the parts included.

I have sound in bypass and when I turn the blend all the way to dry signal. I messed up something in the circuit...
I started checking for voltage across the resistors as a place to start. I don't have voltage across RP1, R42, R43, or R52. Not sure if that means anything. I installed the VTL5C3 vactrols instead of doing the LED/light resistor setup.
Any feedback or input would be greatly appreciated.
Thanks
Post clear pictures of the pcb and offboard wiring first. We need to check the pcb first even though the problem probably has to do with the offboard wiring.
 

Username123

Active member
Check for cold joints, which are the round blobs of solder that aren't shiny. You want to have a Hershey kiss shape that is shiny. Also start a new troubleshooting thread please.
 

giovanni

Well-known member
I am attempting this build (Meaty Balls). I'm finished, but unfortunately it doesn't work. HELP!!! I have no idea where to start. I'm relatively new to DIY pedal building. I've built several pedals from Aion, and Fuzz Dog with great success. This build however, seems to be getting the better of me. I do well with the "paint by numbers" kits that have all the parts included.

I have sound in bypass and when I turn the blend all the way to dry signal. I messed up something in the circuit...
I started checking for voltage across the resistors as a place to start. I don't have voltage across RP1, R42, R43, or R52. Not sure if that means anything. I installed the VTL5C3 vactrols instead of doing the LED/light resistor setup.
Any feedback or input would be greatly appreciated.
Thanks
To add to what others said, start a thread in troubleshooting with hi def pictures of both sides of the board and off board wiring.
 

djmiyta

Active member
there are two of the LED/LDR pairs inside the case, with the option of setting them independently or out of phase with one another. there is a possibility for some "light pollution" coloring the sound. or "branding" the sound, perhaps.

you absolutely need to shield the LDRs from ambient light when testing the unit with the case opened.
Not 1/2 as much as most on this forum but about this circuit . It’s a bit strange that there is no vactrols isolation matter of the last I actually saw a light sheild being used was in a Sustainer pedal in every build that calls for vactrols and/ or homemade ones the isolation it seems is primarily for the circuit as a whole to operate properly rather than individually (I built a small cardboard box for testing the vactrols) having to be isolated I haven’t had a vactrols build that has required a light shield in order for the circuit to work correctly tho I know they exist I would assume that to be circuit dependent. And I have yet to buy Vactrols all are homemade with 0 (zero) issues and never having to swap em as long as you get the recommended
 

djmiyta

Active member
Not 1/2 as much as most on this forum but about this circuit . It’s a bit strange that there is no vactrols isolation matter of the last I actually saw a light sheild being used was in a Sustainer pedal in every build that calls for vactrols and/ or homemade ones the isolation it seems is primarily for the circuit as a whole to operate properly rather than individually (I built a small cardboard box for testing the vactrols) having to be isolated I haven’t had a vactrols build that has required a light shield in order for the circuit to work correctly tho I know they exist I would assume that to be circuit dependent. And I have yet to buy Vactrols all are homemade with 0 (zero) issues and never having to swap em as long as you get the recommended
Sorry that post got all jacked up didn’t even mean to post it
Cause I wasn’t done blabbing
 

djmiyta

Active member
I am attempting this build (Meaty Balls). I'm finished, but unfortunately it doesn't work. HELP!!! I have no idea where to start. I'm relatively new to DIY pedal building. I've built several pedals from Aion, and Fuzz Dog with great success. This build however, seems to be getting the better of me. I do well with the "paint by numbers" kits that have all the parts included.

I have sound in bypass and when I turn the blend all the way to dry signal. I messed up something in the circuit...
I started checking for voltage across the resistors as a place to start. I don't have voltage across RP1, R42, R43, or R52. Not sure if that means anything. I installed the VTL5C3 vactrols instead of doing the LED/light resistor setup.
Any feedback or input would be greatly appreciated.
Thanks
I can post some voltages of my working ones just be aware that it can trick you into thinking it’s not working when 1 your jacks are jacked (I.e isolated means ISOLATED 2 the controls have a learning curve the working pedal will do everything from nothing to crazy shit and if you haven’t yet, build a signal tracer I just use an old android phone with a free test tone app run through the circuit and a small amp to hear the signal if you build more you will use it no better way to troubleshoot quickly
 
Top