SOLVED Leprechaun build no effect apart from high pitch noise


I have just built a Leprechaun and am having a problem. Bypass is OK, but when I engage the effect nothing happens, I just hear the dry sound. If I engage the Regeneration I get a high pitch noise which increases when I turn the Regeneration pot. I have checked everything for continuity no problems. All pins of the FV-1 go to next component in line. Everything is in the right place, and re-flowed. Have checked the voltage and all is good. I made an audio probe and checked IC1 pin 3 > IC1 pin 1 > IC2 pin 1 > IC2 pin 28 > IC2 pin 2 > IC2 pin 27 > IC3 pin 2 > IC1 pins 5, 6, 7. I got this info from another thread so I am presuming they are the right one’s. If they are, I do not get a signal out on IC2 pin 27/ Is this a problem?

The other thing is the Spectrum pot does not read right, but maybe because this is in circuit. When i Meter pins 1 and 3 I get 1.52K. All the others show the correct value.

Any ideas? Could the FV-1 be fried? I did it myself, but have done it before with no problem.

Any help really appreciated

On picture 3 next to pot is a hair from the brush I used to clean the board with not solder or wire.


  • thumbnail_IMG_2393.jpg
    539 KB · Views: 7
  • thumbnail_IMG_2395.jpg
    762.7 KB · Views: 7
  • thumbnail_IMG_2397 (1).jpg
    thumbnail_IMG_2397 (1).jpg
    477.3 KB · Views: 7
Do you have wires but no jack for the expression pedal input?

Did you jump the connection indicated in the build doc?


I think I got some similar behavior when I tried using an incompatible volume pedal as an expression pedal, so I'm wondering if that could be related.